¿Preparado para instalar OS X 10.8 Mountain Lion?

Muy pronto estará disponible el último sistema operativo de Apple, OS X Mountain Lion. Queda poco tiempo y tenemos que ir preparando nuestros Macs para poder actualizar sin problemas. Aquí os dejo la información sobre compatibilidad y los requerimientos mínimos de Mountain Lion.

Apple ha publicado un listado de equipos compatibles:

  • iMac (mediados de 2007 o más reciente)
  • MacBook (finales de 2008, de aluminio, o principios de 2009 o más reciente)
  • MacBook Pro (mediados / finales de 2007 o más reciente)
  • MacBook Air (finales de 2008 o más reciente) • Mac mini (principios de 2009 o más reciente)
  • Mac Pro (principios de 2008 o más reciente)
  • Xserve (principios de 2009)

Los requerimientos mínimos:

  • Procesador Intel Core 2 Duo de 64-Bit o superior
  • Soporte para Kernel a 64 bit.
  • Conexión a internet para descargar e instalar OS X 10.8

 

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *